Haupt Pc & Mac Ist bei E-Mails die Groß-/Kleinschreibung wichtig?

Ist bei E-Mails die Groß-/Kleinschreibung wichtig?



Es herrscht große Verwirrung darüber, ob bei E-Mail-Adressen die Groß-/Kleinschreibung beachtet wird oder nicht. Einige sagen, dass sie es sind, während andere behaupten, dass sie es nicht sind. Also, wer hat Recht? In diesem Artikel werden wir untersuchen, ob bei E-Mail-Adressen die Groß-/Kleinschreibung beachtet werden muss.

Ist bei E-Mails die Groß-/Kleinschreibung wichtig?

Was macht eine E-Mail-Adresse aus?

Eine E-Mail-Adresse besteht aus drei Teilen – dem lokalen Teil (auch als Benutzername bekannt), dem @-Zeichen und dem Domänenteil. Jeder Teil hat seine eigene Rolle und unterliegt eigenen Regeln. Hier eine kurze Übersicht.

Der lokale Teil der E-Mail-Adresse darf laut Standard bis zu 64 Zeichen lang sein und aus einem begrenzten Zeichensatz bestehen. Dazu gehören lateinische Groß- und Kleinbuchstaben, Zahlen von 0 bis 9, Punkt und Sonderzeichen. Zu den Sonderzeichen gehören ` [email protected] #$%^&*()_-+=[]{}~. Es wird mit dem @-Zeichen mit dem Domänenteil verbunden.

Der Domänenteil kann bis zu 255 Zeichen lang sein. Es kann Buchstaben des lateinischen Alphabets (sowohl Klein- als auch Großbuchstaben), Zahlen von 0 bis 9 und Bindestriche enthalten. Der Bindestrich kann den Domänenteil weder beginnen noch beenden.

Es können auch internationale Symbole verwendet werden, aber dazu später mehr.

Ist die Groß-/Kleinschreibung beachtet?

Die richtige Antwort auf diese Frage ist sowohl ja als auch nein. Gemäß RFC 5321 , muss beim lokalen Teil der E-Mail-Adresse die Groß-/Kleinschreibung beachtet werden. Dies bedeutet, dass theoretisch [email protected] nicht dasselbe ist wie [email protected]. Allerdings haben E-Mail-Anbieter die Freiheit, die lokalen Teile sowohl als Groß-/Kleinschreibung zu berücksichtigen.

Beispielsweise sind [email protected] , [email protected] und [email protected] theoretisch unterschiedliche E-Mail-Adressen. Es ist leicht zu erkennen, wie dies zu Problemen führen und die Benutzerfreundlichkeit beeinträchtigen könnte, wenn sich ein Mailserver dafür entscheidet, die lokalen Teile so zu behandeln, dass die Groß-/Kleinschreibung beachtet wird. Daher behandeln viele Anbieter den lokalen Teil der E-Mail-Adresse als unabhängig von Groß-/Kleinschreibung.

So fügen Sie Bots zu Ihrem Discord-Server hinzu

Was den Domänenteil angeht, RFC 1035 legt fest, dass die Groß-/Kleinschreibung immer nicht beachtet wird. Dies bedeutet, dass Sie es in Kleinbuchstaben, Großbuchstaben oder einer beliebigen Kombination aus beiden schreiben können und Ihre E-Mail an dieselbe Adresse gesendet wird. In der Praxis sind [email protected] , [email protected] und [email protected] dieselbe E-Mail-Adresse.

In der Praxis

Während bei E-Mail-Adressen die Groß-/Kleinschreibung nur teilweise beachtet wird, kann die Groß-/Kleinschreibung im Allgemeinen nicht beachtet werden. Alle großen Anbieter wie Gmail, Yahoo Mail, Hotmail und andere behandeln die lokalen Teile von E-Mail-Adressen als unabhängig von der Groß-/Kleinschreibung. Überprüfen Sie jedoch die Regeln des E-Mail-Anbieters, mit dem Sie eine E-Mail erstellen möchten.

In Anknüpfung an den vorherigen Punkt empfiehlt der oben erwähnte RFC 5321, dass neue E-Mail-Adressen nur mit Kleinbuchstaben erstellt werden, um mögliche Verwirrung und Zustellprobleme zu vermeiden.

Wenn Ihr Freund oder Kollege hingegen eine E-Mail-Adresse mit einer Kombination aus Groß- und Kleinbuchstaben hat, ist es ratsam, sie so zu schreiben, wie Sie ihnen eine E-Mail senden. Andernfalls kann die E-Mail nicht zugestellt werden. Dies ist jedoch bei großen E-Mail-Anbietern wie Gmail, Yahoo Mail, Hotmail und anderen kein Problem.

Darüber hinaus ist Gmail bei der Identifizierung von Benutzerkonten auch unempfindlich gegenüber Punkten im lokalen Teil der E-Mail. Dies bedeutet, dass Sie sich nicht bei [email protected] oder [email protected] registrieren können, wenn das Konto [email protected] existiert.

Internationalisierung

Ursprünglich konnten E-Mail-Adressen nur mit den Buchstaben des lateinischen Alphabets, Zahlen und einem begrenzten Satz von ASCII-Sonderzeichen registriert werden. Allerdings ist die IETF (Internet Engineering Task Force) hat daraufhin Regeln und Standards für die Aufnahme internationaler Zeichen entwickelt.

RFC6530 war der erste, der die Verwendung internationaler Zeichen einbezog und regelte. RFC6531 die Regeln und Standards erweitert. Anschließend wurden die Regeln und Standards durch RFC6532 und RFC6533 .

Sie können jetzt eine E-Mail-Adresse mit einer Vielzahl von Alphabeten, Zeichen und Skripten registrieren. Zu den am häufigsten verwendeten gehören lateinische Schriftzeichen mit diakritischen Zeichen, griechisches Alphabet, traditionelle chinesische Schriftzeichen, japanische Schriftzeichen (Hiragana, Katakana und Kanji), kyrillisches Alphabet, mehrere indische Schriften sowie eine Reihe anderer.

Die Aufnahme und Kompatibilität mit internationalen E-Mail-Adressen variiert von Anbieter zu Anbieter. Selbst einige der größten Anbieter sind nicht vollständig mit internationalen Adressen kompatibel. Google erlaubt Ihnen beispielsweise, eine E-Mail an eine internationale Adresse zu senden, aber nicht, eine zu erstellen. Outlook 2016 hat eine ähnliche Funktionalität.

Fazit

Im Gegensatz zum Domänennamenteil muss beim lokalen Teil einer E-Mail-Adresse die Groß-/Kleinschreibung beachtet werden. Allerdings ignorieren viele E-Mail-Anbieter die Groß-/Kleinschreibung des lokalen Teils aus praktischen Gründen und ermutigen die Leute, E-Mails nur mit Kleinbuchstaben zu erstellen.

Interessante Artikel

Tipp Der Redaktion

So leiten Sie Anrufe auf jedem Telefon weiter
So leiten Sie Anrufe auf jedem Telefon weiter
Unabhängig davon, ob Sie Android- oder iPhone-Benutzer sind oder noch einen Festnetzanschluss besitzen, können Sie die Anrufweiterleitung mit ein paar einfachen Schritten einrichten.
So laden Sie Netflix-Filme auf einen Laptop herunter
So laden Sie Netflix-Filme auf einen Laptop herunter
Sie können Netflix auch dann ansehen, wenn Sie nicht mit dem Internet verbunden sind, indem Sie Filme und Fernsehsendungen auf Ihren Windows-Laptop herunterladen. Erfahren Sie hier wie.
So kopieren und fügen Sie es auf Facebook ein
So kopieren und fügen Sie es auf Facebook ein
Haben Sie einen Text, einen Kommentar oder ein Statusupdate gesehen, das Ihnen gefallen hat? Erfahren Sie, wie Sie einen Beitrag auf Facebook kopieren und mit Ihren Freunden teilen.
So streamen Sie Ihr iPhone nach Roku (2021)
So streamen Sie Ihr iPhone nach Roku (2021)
Roku ist ein Streaming-Dienst und ein Gadget, für das nur eine geringe Einführung erforderlich ist. Eines der besten Dinge ist, dass Sie mit der Roku-App den Stream auf einem Smart-TV steuern oder Ihre Videos streamen / spiegeln können. Zu machen
Fügen Sie den Registrierungseditor zur Systemsteuerung in Windows 10 hinzu
Fügen Sie den Registrierungseditor zur Systemsteuerung in Windows 10 hinzu
Hinzufügen des Registrierungseditors zur Systemsteuerung in Windows 10 Der Registrierungseditor ist ein wichtiges Tool für Systemadministratoren, Geeks und normale Benutzer, die die versteckten Einstellungen des Windows-Betriebssystems ändern möchten, die nicht über die Benutzeroberfläche verfügbar sind. Sie können es der Systemsteuerung hinzufügen, wenn Sie möchten. Dies fügt hinzu
Verhindern Sie, dass Windows 10-Designs Symbole ändern
Verhindern Sie, dass Windows 10-Designs Symbole ändern
Einige der Themen können Symbole wie Dieser PC, Netzwerk, Papierkorb und das Symbol Ihres Benutzerprofilordners ändern. Hier erfahren Sie, wie Sie diese Funktion deaktivieren.
So machen Sie einen Hintergrund in Procreate transparent
So machen Sie einen Hintergrund in Procreate transparent
Wenn Sie Schwierigkeiten haben, herauszufinden, wie Sie den Hintergrund in Procreate transparent machen können, sind Sie nicht allein. Selbst wenn Sie einen transparenten Hintergrund entworfen haben, erscheint dieser beim erneuten Öffnen der Datei oft wieder in reinem Weiß. Diese sind